petit clignotant a ampoule

... et les petits trucs pour rendre votre Tiger 1200 encore mieux !
riri38
Scooter
Scooter
Messages : 77
Inscription : 06 juil. 2013, 15:06
Revenu le :  : -
Âge: 54
Moto : 1200 explorer tiger xc, 1200GS , 900TDM
Localisation : chamrousse (38)

petit clignotant a ampoule

Message par riri38 » 12 juil. 2015, 12:58

bonjour, je vient d'acheter des clignotants plus petit que se d'origine avec ampoule, donc je me dit pas de modif a faire !!!!
voila je change se de l'avant et la nickel pas de souci...et je me mais a changer se de l'arrière et la problème sa coupe les deux de devant et l'arrière ne marche pas !!!!! comprend pas car les ampoules sont des 10 w comme l'origine...
est ce que quelqu'un a une solution ????merci beaucoup..



Avatar de l’utilisateur
whitetiger
Explorateur
Explorateur
Messages : 3536
Inscription : 28 mai 2013, 21:28
Revenu le :  : -
Moto : Tiger sport 2013
Localisation : entre Toulon et St trop'

Re: petit clignotant a ampoule

Message par whitetiger » 12 juil. 2015, 13:37

N'y aurait il pas une inversion de polarité dans les connections?
Quand je roule, je suis au dessus.... du Tigre.

riri38
Scooter
Scooter
Messages : 77
Inscription : 06 juil. 2013, 15:06
Revenu le :  : -
Âge: 54
Moto : 1200 explorer tiger xc, 1200GS , 900TDM
Localisation : chamrousse (38)

Re: petit clignotant a ampoule

Message par riri38 » 12 juil. 2015, 14:39

j'ai justement inverser a chaque fois et rien n'y fait...

Avatar de l’utilisateur
whitetiger
Explorateur
Explorateur
Messages : 3536
Inscription : 28 mai 2013, 21:28
Revenu le :  : -
Moto : Tiger sport 2013
Localisation : entre Toulon et St trop'

Re: petit clignotant a ampoule

Message par whitetiger » 12 juil. 2015, 15:07

En plus les ampoules à filament fonctionnent dans les 2 sens. Déjà, vérifie en les branchant un par un directement sur la batterie qu'ils s' allument en fixe, pour éliminer la possibilité d'un cligno défectueux.
Quand je roule, je suis au dessus.... du Tigre.

riri38
Scooter
Scooter
Messages : 77
Inscription : 06 juil. 2013, 15:06
Revenu le :  : -
Âge: 54
Moto : 1200 explorer tiger xc, 1200GS , 900TDM
Localisation : chamrousse (38)

Re: petit clignotant a ampoule

Message par riri38 » 12 juil. 2015, 16:56

ok j'essaye ..

Avatar de l’utilisateur
Philip24
Légende
Légende
Messages : 5080
Inscription : 14 nov. 2012, 18:21
Revenu le :  : -
Âge: 58
Moto : Teutonne et Rouge, mais pas de honte...
Localisation : Périgord Blanc

Re: petit clignotant a ampoule

Message par Philip24 » 12 juil. 2015, 20:31

riri38 a écrit :bonjour, je vient d'acheter des clignotants plus petit que se d'origine avec ampoule, donc je me dit pas de modif a faire !!!!
voila je change se de l'avant et la nickel pas de souci...et je me mais a changer se de l'arrière et la problème sa coupe les deux de devant et l'arrière ne marche pas !!!!! comprend pas car les ampoules sont des 10 w comme l'origine...
est ce que quelqu'un a une solution ????merci beaucoup..
As-tu un modèle équipé du système d'arrêt automatique des clignos ? .......

As-tu vérifié avec le testeur si le jus du courant électrique arrive bien aux fils ?
As-tu vérifié le fusible concerné, si jamais un mauvais contact involontaire passé inaperçu sans t'en rendre compte n'aurait pas fait sauter le fusible ?
As tu réessayé en rebranchant les clignos d'origine juste pour voir si ça fonctionne normalement ?
125CMC-500CxC-900F2-900XJ-900XJ-750XTZ-1100FJ-1200FJ-750VFC-1100GSXF-1000GTR-900RF-1000GTR-1000XLV-ZR7S-1000XLV- 900 Speedmaster-900 Bonnie SE- 800 Tiger-1200 Explorer-R1200 GSLC ...

riri38
Scooter
Scooter
Messages : 77
Inscription : 06 juil. 2013, 15:06
Revenu le :  : -
Âge: 54
Moto : 1200 explorer tiger xc, 1200GS , 900TDM
Localisation : chamrousse (38)

Re: petit clignotant a ampoule

Message par riri38 » 12 juil. 2015, 22:05

ok j'ai essayer les petit clignotants sur batterie et la impek aucun souci il marche tous les deux...
j'ai Remi les clignotants d'origine il marche sans problème...
quand je mais les warning les 2 nouveaux cligno marche , des que je branche les arrières sa disjoncte , et je suis obliger de couper le contact et de le remettre en route pour que sa remarche .... un vrais casse tête ces clignotants !!!!!!

Avatar de l’utilisateur
whitetiger
Explorateur
Explorateur
Messages : 3536
Inscription : 28 mai 2013, 21:28
Revenu le :  : -
Moto : Tiger sport 2013
Localisation : entre Toulon et St trop'

Re: petit clignotant a ampoule

Message par whitetiger » 12 juil. 2015, 22:30

Si tu inverses les avant et les arrière, ça réagit de la même manière? Si c'est le cas, je sèche....
Quand je roule, je suis au dessus.... du Tigre.

Avatar de l’utilisateur
Philip24
Légende
Légende
Messages : 5080
Inscription : 14 nov. 2012, 18:21
Revenu le :  : -
Âge: 58
Moto : Teutonne et Rouge, mais pas de honte...
Localisation : Périgord Blanc

Re: petit clignotant a ampoule

Message par Philip24 » 13 juil. 2015, 06:50

riri38 a écrit :ok j'ai essayé les petits clignotants sur batterie et la impec' aucun souci ils marchent tous les deux...
j'ai remis les clignotants d'origine ils marchent sans problème...
Quand je mets les warning les 2 nouveaux cligno marchent , dès que je branche les arrières ça disjoncte et je suis obligé de couper le contact et de le remettre en route pour que ça remarche .... un vrai casse tête ces clignotants !!!!!!
Généralement la puissance d'une ampoule à filament pour clignotant c'est 21W. mais sur l'Explorer ce serait bien du 10w apparemment, bon ...
Par contre les clignos et Warnings sont gérés par l'ECU et non pas par une centrale classique... ( y'a déjà un fil un peu comme le tien avec un blème pour connecter des clignos LED sur un TEX... même avec les résistances ça marche pô on dirait...)

Bis repetita Ton Explo est-il équipé du système de coupure automatique du clignotant ? C'est peut une piste à .... Explorer !... mais il y a d'autres choses à vérifier avant...

- Les connexions filaires sont bien identiques, (même couleur, même nombre de fils, même embase etc... ?
- Les 8 ampoules s'allument en direct batterie....
- As-tu un testeur pour voir si le jus arrive bien aux câbles ET au culot... une fois les 4 connectés ?
- Ce sont bien 4 ampoules de 10w d'origine, avec les deux fils identifiés + et - correctement reliés aux fils + et - du le faisceau d'origine
- Il n'y a pas un troisième contact à la con, genre par la vis ou par un contact sur l'embase ( déjà vu...) ...
- Il n'y à pas d'inversion de polarité qui empêcherai l'ECU de reconnaitre le branchement...

TESTS :
- On est OK pour confirmer que :
- les 8 ampoules des clignos s'allument
- les 4 clignos d'origine réinstallés, tout fonctionne normalement.
- On va dire que P = Petits clignos, O = clignos d'Origine, Av et Ar classique...

Test1 : P1 et P2 à l' Av et 2 O à l'Ar = ça donne quoi ?
Test2 : Passe P1 et P2 à l'Ar et les 2 O à l'Av = ça donne quoi ?
Test3 : = Test 1 mais avec P3 et P3
Test4 : = Test 2 mais avec P3 et P4

Si il y a un cligno qui merde et tu vas vite l'identifier
Si les 4 fonctionnent mais c'est en passant d'Avant à Arrière (ou le contraire) que ça merde, tu vas identifier le profil de connexion qui va pas...

Si toutes les 8 ampoules fonctionnent et qu'en configuration d'origine tout fonctionne mais qu'en changeant 2 des clignos d'origine ça merde, soit y'a un blême, soit y'a un piège dans la connexion, soit c'est l'ECU ne reconnaitrait pas les petits clignos ? 8/ ..
Dernière modification par Philip24 le 13 juil. 2015, 17:29, modifié 1 fois.
125CMC-500CxC-900F2-900XJ-900XJ-750XTZ-1100FJ-1200FJ-750VFC-1100GSXF-1000GTR-900RF-1000GTR-1000XLV-ZR7S-1000XLV- 900 Speedmaster-900 Bonnie SE- 800 Tiger-1200 Explorer-R1200 GSLC ...

riri38
Scooter
Scooter
Messages : 77
Inscription : 06 juil. 2013, 15:06
Revenu le :  : -
Âge: 54
Moto : 1200 explorer tiger xc, 1200GS , 900TDM
Localisation : chamrousse (38)

Re: petit clignotant a ampoule

Message par riri38 » 13 juil. 2015, 13:32

ok, bon je crois que je vais remettre les anciens clignotants, cela fait 3 jours que mon tex est immobilisé, sinon je me suis aperçu que les ampoules des petits cligno font 12w et 12v plus puissant que se d'origine, je vais commander 4 ampoules 10w 12v...

Avatar de l’utilisateur
Philip24
Légende
Légende
Messages : 5080
Inscription : 14 nov. 2012, 18:21
Revenu le :  : -
Âge: 58
Moto : Teutonne et Rouge, mais pas de honte...
Localisation : Périgord Blanc

Re: petit clignotant a ampoule

Message par Philip24 » 13 juil. 2015, 17:27

8W de différence ... l'ECU doit pas comprendre.... ;)
125CMC-500CxC-900F2-900XJ-900XJ-750XTZ-1100FJ-1200FJ-750VFC-1100GSXF-1000GTR-900RF-1000GTR-1000XLV-ZR7S-1000XLV- 900 Speedmaster-900 Bonnie SE- 800 Tiger-1200 Explorer-R1200 GSLC ...

Avatar de l’utilisateur
Speedmat59
103 SP
103 SP
Messages : 35
Inscription : 19 juin 2015, 20:07
Revenu le :  : -
Âge: 50
Moto : Explorer 1200 de 2012
Localisation : Département du Nord

Re: petit clignotant a ampoule

Message par Speedmat59 » 13 juil. 2015, 18:26

Philip24 a écrit :8W de différence ... l'ECU doit pas comprendre.... ;)
bonjour

8W? tu veux dire l'addition des 4 fois 2W?

je confirme qu'il y a bien un arrêt auto des clignos qu'il faut activer ;-)
Honda Seven Fifty de 1999/2011 125000km
Kawasaki ZRX 1200 S de 2003/2005 34000km
Kawasaki Z 750 S de 2005/2007 8000km
Triumph 1050 Speed Triple de 2007/... 36500km
Yamaha FZS 600 Fazer de 2011/2015 29000km
Triumph 1200 Explorer de 2013/... 37500km

Avatar de l’utilisateur
Philip24
Légende
Légende
Messages : 5080
Inscription : 14 nov. 2012, 18:21
Revenu le :  : -
Âge: 58
Moto : Teutonne et Rouge, mais pas de honte...
Localisation : Périgord Blanc

Re: petit clignotant a ampoule

Message par Philip24 » 13 juil. 2015, 19:38

Speedmat59 a écrit :8W? tu veux dire l'addition des 4 fois 2W ?
Dans un esprit fondamentalement sémantique et en respectant la logique d'un caractère profondement chieur, ....4 fois 2w, c'est pas une addition, c'est une multiplication..... :frime: qu'on se le dise !!!!

:mrgreen: :mrgreen:
125CMC-500CxC-900F2-900XJ-900XJ-750XTZ-1100FJ-1200FJ-750VFC-1100GSXF-1000GTR-900RF-1000GTR-1000XLV-ZR7S-1000XLV- 900 Speedmaster-900 Bonnie SE- 800 Tiger-1200 Explorer-R1200 GSLC ...

Avatar de l’utilisateur
Yampapou
ModRouleur
ModRouleur
Messages : 4512
Inscription : 23 mai 2011, 15:12
Revenu le :  : -
Âge: 62
Moto : Tiger 800 -> Africa Twin DCT
Localisation : Cestas - Blaye (Gironde)

Re: petit clignotant a ampoule

Message par Yampapou » 13 juil. 2015, 20:09

Philip24 a écrit : 4 fois 2w, c'est pas une addition, c'est une multiplication..... :frime: qu'on se le dise !!!!

:mrgreen: :mrgreen:
Quoique... sans vouloir faire du mal à l'arrière train des insectes du sous-ordre des brachycères, la multiplication de deux entiers peut être vue comme une addition répétée plusieurs fois... 2 x 4 ou 2 + 2 + 2 + 2, ça fait toujours 8 :mrgreen:
:hehe:
Triumph Tiger 800 : Image
Honda Africa Twin : Image

Avatar de l’utilisateur
Philip24
Légende
Légende
Messages : 5080
Inscription : 14 nov. 2012, 18:21
Revenu le :  : -
Âge: 58
Moto : Teutonne et Rouge, mais pas de honte...
Localisation : Périgord Blanc

Re: petit clignotant a ampoule

Message par Philip24 » 13 juil. 2015, 20:17

Certes, force est de constater que l'argument est recevable, n'en déplaise aux diptères communs coutumiers des pratiques sodomites de nos congénères piloquadrisecaristes compulsifs.... ......
125CMC-500CxC-900F2-900XJ-900XJ-750XTZ-1100FJ-1200FJ-750VFC-1100GSXF-1000GTR-900RF-1000GTR-1000XLV-ZR7S-1000XLV- 900 Speedmaster-900 Bonnie SE- 800 Tiger-1200 Explorer-R1200 GSLC ...

Répondre